Notebook hp G42-220BR não liga em a sinal do carregador.
 Forum do Site WWW.FREEBR.COM
 Manutenção Eletronica
 10 - NOTEBOOK
 Notebook hp G42-220BR não liga em a sinal do carregador.
  Registrar   Ajuda   Login

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico
Tópico com 8027 visitas e 12 mensagens
Autor
Tópico: Notebook hp G42-220BR não liga em a sinal do carregador.
adalbertino
Usuário Nivel 3

Postagens: 45
Registro: 10/06/2010
Local: - CE - Brasil
Idade: 33 anosSexo Masculino
 Postado em 31/01/2011 3:30:00 PM

Boa tarde a todos estou com um notebook hp g42-220 br ele nao liga e tambem não mostra que o carregador esta ligado, não acende nada.

IP LogadoPróxima Mensagem
cavaleiroandante
Usuário Nivel 3

Postagens: 33
Registro: 24/05/2007
Local: porto alegre - RS - Brasil
Idade: 36 anosSexo Masculino  Aniversário em 4/9
 Postado em 04/04/2011 3:31:00 PM

Mensagem original postada por adalbertino Boa tarde a todos estou com um notebook hp g42-220 br ele nao liga e tambem não mostra que o carregador esta ligado, não acende nada.
bios amigo corropida peguei um essa semana aqui regravei e foi

IP LogadoMensagem AnteriorPróxima Mensagem
JRogerio
Usuário Nivel 3

Postagens: 74
Registro: 22/06/2010
Local: Ceara mirim - RR - Brasil
Idade: 44 anosSexo Masculino
 Postado em 05/04/2011 9:23:00 AM

Bom dia amigo.
vc já verificou os mosfet de entrada para ver se não está em curto.
se um desse mosfet estive em curto nãoo acende o led.

IP LogadoMensagem AnteriorPróxima Mensagem
Cristiano Washington
Usuário Nivel 3

Postagens: 47
Registro: 03/11/2010
Local: São Paulo - SP - Brasil
Idade: 25 anosSexo Masculino
 Postado em 05/04/2011 5:07:00 PM

Verifica se a tensões na placa de 5v, 3,3v no PWM.

e também se a curto como o JRogerio disse, se algum mosfet ou qualquer outro componente entrar em curto o positivo vai juntar com a massa do circuito e não terá voltagem nenhuma.

IP LogadoMensagem AnteriorPróxima Mensagem
Ronchi
Usuário Nivel 3

Postagens: 51
Registro: 05/09/2011
Local: Blumenau - SC - Brasil
Idade: 26 anosSexo Masculino
 Postado em 05/09/2011 5:57:00 PM

estou com o mesmo problema, verifiquei as tensoes na entrada nao tem nada..carregador esta ok...

alguem pode me ajudar?

IP LogadoMensagem AnteriorPróxima Mensagem
edsonninja
Usuário Nivel 5

Postagens: 1538
Registro: 13/07/2010
Local: - SP - BrasilSexo Masculino
 Postado em 05/09/2011 8:59:00 PM

essas fontes de 3 pinos entram em curto direto, bem no começo do cabo.

IP LogadoMensagem AnteriorPróxima Mensagem
Ronchi
Usuário Nivel 3

Postagens: 51
Registro: 05/09/2011
Local: Blumenau - SC - Brasil
Idade: 26 anosSexo Masculino
 Postado em 06/09/2011 8:42:00 AM

Mensagem original postada por edsonninja essas fontes de 3 pinos entram em curto direto, bem no começo do cabo.


o que eu posso fazer, meu carregador esta com a voltagem certa, mais conecto na placa nao acho nenhuma tensao nela...nem mesmo perto do jack...

testei com outro carregador mesma coisa...

IP LogadoMensagem AnteriorPróxima Mensagem
edsonninja
Usuário Nivel 5

Postagens: 1538
Registro: 13/07/2010
Local: - SP - BrasilSexo Masculino
 Postado em 06/09/2011 9:39:00 AM

tem algum componente em curto matando a fonte...verifique capacitores, diodos e fet's próx ao dc-jack ao plugar a fonte veja qual componente aquece em demasia...

IP LogadoMensagem AnteriorPróxima Mensagem
forchezatto
Usuário Nivel 1

Postagens: 7
Registro: 17/01/2012
Local: Xanxere - SC - Brasil
Idade: 31 anosSexo Masculino
 Postado em 25/01/2012 9:23:00 PM

boa noite, como faço a regravaçao da bios desse notebook?
pois testei a placa e nao encontrei defeito algum

grato

IP LogadoMensagem AnteriorPróxima Mensagem
System eletronica
Usuário Nivel 3

Postagens: 495
Registro: 17/12/2007
Local: Guarujá - SP - Brasil
Idade: 28 anosSexo Masculino
 Postado em 26/01/2012 10:44:00 AM

o mias comum é que um dos mosfets bem perto do conector do jack esteja ruim ( 4433 ou 4407)

se a fonte estiver com o pininho do meio com o fio quebrado dá omesmo sintoma, por isso mantenho uma fonte dessa original , nova para testes.

IP LogadoMensagem AnteriorPróxima Mensagem
forchezatto
Usuário Nivel 1

Postagens: 7
Registro: 17/01/2012
Local: Xanxere - SC - Brasil
Idade: 31 anosSexo Masculino
 Postado em 06/02/2012 11:19:00 PM

obrigado system eletronica pela ajuda, consegui resolver o problema e nao era nos
mosfets pois testei varias vezes e estavam bons, depois de muito quebrar a cabeça resolvi colocar outra fonte para teste e a note reviveu novamente, fiz a substituiçao da mesma e o note ta bala agora, problema resolvido.


obrigado pela ajuda

IP LogadoMensagem AnteriorPróxima Mensagem
diego.maga
Usuário Nivel 1

Postagens: 1
Registro: 01/11/2010
Local: - - BrasilSexo não informado
 Postado em 14/04/2012 7:25:00 AM

Ola amigos estou com o mesmo problema.Meu notebook HP G42 230br estava ligado na net e desligou sozinho, apos isso não ligou mais. A bateria estava com 85% de carga antes de desligar. Após isso não ligou mais nem com o carregador, as luzes do carregador não acende.

Já tentei ligar só na bateria, só no carregador, com a bateria e carregador e nada.Ja segurei por 30 segundos o botão de liga e sem sucesso nenhum.

Tenho conhecimento em eletronica, alguem poderia me dar alguma dica de como resolver o problema, pois o notebook é novo tem apenas 1 ano e 4 meses , utilizo somente para acessar a net e em média 1h por dia.

Alguem possui o esquema eletrônico desse modelo, levei em um lugar que consertam e disseram que tem que trocar a placa mãe e o custo é de mais de 500 reais para consertar.
Me ajudem estou desesperado.Qualquer ajuda será bem vinda.

IP LogadoMensagem Anterior
 Todos os horários são de Brasília (GMT -03:00)
 Nova Mensagem desde a sua Última Visita.
[***] Palavra proibida pelo moderador do Grupo de Discussão

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico

Volta para o Topo da Página



Forum Now! - Criar seu forum grátis