LX-300 imprimindo lento
 Forum do Site WWW.FREEBR.COM
 Manutenção Eletronica
 04 - IMPRESSORAS
 LX-300 imprimindo lento
  Registrar   Ajuda   Login

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico
Tópico com 2213 visitas e 9 mensagens
Autor
Tópico: LX-300 imprimindo lento
ALanPRiNTeR
Usuário Nivel 3

Postagens: 222
Registro: 08/11/2003
Local: Cajazeiras - PB - Brasil
Idade: 31 anosSexo Masculino
 Postado em 11/03/2005 3:46:00 PM

Estou com uma LX-300 que imprime o teste de memoria normal mais quando eu pesso uma impressao do computador ela imprimi lento d mais. Ela imprimi uma linha com 2 segundo imprime a linha seguinte e assim por diante ate chegar ao final da folha. Alguem tem alguma dica do q pode estar acontecendo com essa impressora?

Aguardo respostas...

IP LogadoPróxima Mensagem
Roberto tecnos
Usuário Nivel 5

Postagens: 4059
Registro: 05/06/2002
Local: Recife - PE - BrasilSexo Masculino
 Postado em 11/03/2005 3:52:00 PM

Amigo...
Imprima a configuração da mesma e verifique o item "Bit Rate".....
Até mais

IP LogadoMensagem AnteriorPróxima Mensagem
ALanPRiNTeR
Usuário Nivel 3

Postagens: 222
Registro: 08/11/2003
Local: Cajazeiras - PB - Brasil
Idade: 31 anosSexo Masculino
 Postado em 12/03/2005 10:52:00 AM

verifiquei o Bit Rate e ja esta na velocidade maxima, ou seja, ja esta com 19200 bps. Quando eu mando ela imprimir do windows (no meu computador)ela imprime normal, quando eu vou pra o cliente e la eles nao tem windows e usam um programa especifico da empresa ela da o problema e imprime uma linha ai para depois imprime outra ai para... acontece esse problema so com essa LX-300 pois eles usam outras LX-300 e Lx-300+ e imprime normal. Ja verifiquei o cabo paraleto tambem colocando um novo.

O q eu faco agora?

IP LogadoMensagem AnteriorPróxima Mensagem
rstrenato
Usuário Nivel 3

Postagens: 564
Registro: 05/07/2003
Local: Vitória de Sto Antão - PE -
Idade: 56 anosSexo Masculino
 Postado em 12/03/2005 9:58:00 PM

Olá ALANPRINTER, já verificou a configuração da porta no setup. dá uma alterada e observa o resultado. pois isso já aconteceu comigo. BOA SORTE.

IP LogadoMensagem AnteriorPróxima Mensagem
Gilmar Tadeu
Usuário Nivel 3

Postagens: 220
Registro: 24/11/2004
Local: Benedito Novo - SC - Brasil
Idade: 30 anosSexo Masculino
 Postado em 13/03/2005 12:12:00 PM

Vc verificou na configuração do driver a qualidade de impressão em dpis? verifique tembem a config da fonte na própria impressora.

IP LogadoMensagem AnteriorPróxima Mensagem
ALanPRiNTeR
Usuário Nivel 3

Postagens: 222
Registro: 08/11/2003
Local: Cajazeiras - PB - Brasil
Idade: 31 anosSexo Masculino
 Postado em 14/03/2005 10:03:00 AM

Ja sim RSTRENATO é aquelas configuracoes do SETUP do computador a qual tem o modo SSP(normal), EPP, ECP.

Nao fiz isso SGiLMAR porque o computador nao tem o windows, ou seja, nao tem como alterar as propriedades do driver Lx300 e la so tem o programa da empresa e imprime direto do programa, agente poderia dizer q o problema estava no programa da empresa so q ja instalei uma outra Lx300 nesse mesmo computador e ela imprime normal enquanto a configuracao da fonte eu ja fiz isso tambem colocando no modo draft (mais rapido).



IP LogadoMensagem AnteriorPróxima Mensagem
ALanPRiNTeR
Usuário Nivel 3

Postagens: 222
Registro: 08/11/2003
Local: Cajazeiras - PB - Brasil
Idade: 31 anosSexo Masculino
 Postado em 14/03/2005 10:10:00 AM

A impressora LX300 tem a configuracao via painel a qual eu ja deixei as configuracoes padroes do jeito da outra impressora q tem la e imprime normal, entao aquelas configuracoes do jeito q ta na q nao imprime ta na q imprime.

Nas configuracoes da impressora tem o SOFTWARE e tem duas opcoes eu queria saber mais detalhes sobre o ESC/P e o IBM 2380?? E tem tambem TRACTOR o qual tem SIMPLE e DOBLE, qual a diferenca entre os dois?

IP LogadoMensagem AnteriorPróxima Mensagem
Jotapê
Usuário Nivel 3

Postagens: 632
Registro: 24/08/2004
Local: Recife - PE - BrasilSexo Masculino
 Postado em 14/03/2005 11:37:00 PM

Olá Alan...

Vamos por partes.

Mensagem original postada por ALanPRiNTeR ...imprime o teste de memoria normal mais quando eu pesso uma impressao do computador ela imprimi lento d mais...

Para a alegada "lerdeza" parece ser mesmo a placa lógica da impressora. Pela narrativa vc seguiu o figurino, fez tudo para cercar e, conforme texto, concluiu por defeito da impressora e foi mais além pois, ainda segundo vc, ela opera normal no auto-teste. Assim, por eliminação, é problema de comunicação(placa lógica). Por desencargo verifique a placa de conectores. Ela é um "depósito" de soldas quebradas, principalmente no conector da paralela. Mas se confirmar defeito na PCI lógica e precisar de uma, por favor entre em contato.

Mensagem original postada por ALanPRiNTeR ...eu queria saber mais detalhes sobre o ESC/P e o IBM 2380...
Quanto aos parâmetros acima, resumo assim.

ESC/P e IBM 2380 referem-se a qual conjunto de comandos a impressora estará sujeita. São comandos que podem ser inseridos nos módulos de impressão para formatar o conteúdo da página impressa e/ou a própria página. Pro que vc imaginar há um comando. Exemplo: vc pode, usando esses comandos, definir tamanho da página, tamanho do caracter, aparência do caracter e uma infinidade de outros formatos.

Assim, a EPSON desenvolveu seu conjunto de comando e os nomeou de ESC/P. São as chamadas seqüências de ESCAPE(ESC). Da mesma forma, a IBM tem seu conjunto de comandos que executam funções similares aos da EPSON, e deu-lhes o nome de IBM 2380.

Vc pode obter + detalhes sobre esses comandos, o q significam e o uso de cada um em qualquer manual de usuário(impressora) da EPSON ou da IBM

Mensagem original postada por ALanPRiNTeR ...E tem tambem TRACTOR o qual tem SIMPLE e DOBLE, qual a diferenca entre os dois?...

Já o parâmetro TRACTOR, diz respeito à quantidade de tracionadores de formulários instalados na impressora.

Pois bem. Em qualquer impressora matricial EPSON o form contínuo pode ser puxado(PULL) ou empurrado(PUSH), dependendo de onde esteja instalado o conjunto tracionador de formulário. Assim, caso use apenas um tracionador, seja empurrando ou puxando, o parâmetro deve ser definido como TRACTOR=SINGLE.

Em tempo. Corriqueiramente, na LX300, o conjunto tracionador do formulário é usado como empurrador(PUSH), antes do rolo pressor. Se, ao contrário, for instalado após o rolo pressor(há previsão no mecanismo) estará no modo puxador(PULL).

Na LX300 é possível instalar, ao mesmo tempo, dois conjuntos tracionadores de formulário. Um puxando e outro empurrando. Obviamente estes não serão usados simultaneamente. Ora um, ora outro. Esta opção é útil quando imprime em dois tipos de forms diferentes. Evita a troca constante de papel. Assim, vc já percebeu, para a impressora "saber" disso, vc informa com a definição do parâmetro TRACTOR=DOUBLE.


IP LogadoMensagem AnteriorPróxima Mensagem
ALanPRiNTeR
Usuário Nivel 3

Postagens: 222
Registro: 08/11/2003
Local: Cajazeiras - PB - Brasil
Idade: 31 anosSexo Masculino
 Postado em 21/03/2005 9:52:00 AM

infelizmente nao foi resolvido o problema e o cliente decidiu colocar a LX300 pra outra função, pois ela imprime normal no windows e deixa a desejar apenas no programa de MS-DOS da empresa. Meu proximo passo seria trocar a placa principal pra v se resolvia mais..

Muito obrigado pela ajuda de voces do forum, pois as dicas me ajudou muito e fica pra outras experiencias!!
________________________________________
Respondendo JOTAPE quando ele disse que eu deveria trocar aquela placa onde encaixa o cabo paralelo, queria dizer q substitui nao so ela como o flat q liga ate a placa principal mais nao deu certo.


IP LogadoMensagem Anterior
 Todos os horários são de Brasília (GMT -03:00)
 Nova Mensagem desde a sua Última Visita.
[***] Palavra proibida pelo moderador do Grupo de Discussão

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico

Volta para o Topo da Página



Forum Now! - Criar seu forum grátis