Sistema de 1º Jogador pergunta 2º Jogador responde. No logic Basic
 CasaDosJogos
 CasaDosJogos -=FORUM=-
 Linguagens de Programação
 Sistema de 1º Jogador pergunta 2º Jogador responde. No logic Basic
  Registrar   Ajuda   Login

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico
Tópico com 889 visitas
Autor
Tópico: Sistema de 1º Jogador pergunta 2º Jogador responde. No logic Basic
mestreobiwan
Game Maker

Postagens: 324
Registro: 19/11/2005
Local: em algum lugar do mu - PE - Brasil
Idade: 11 anosSexo Masculino
 Postado em 02/03/2006 3:19:00 PM

Oi galera,
Queria saber como fazer um Sistema de perguntas e resposta(jogo) onde o 1º Jogador pergunta 2º Jogador responde quero fazer isso no logic Basic, mas encalhei nessa parte que esta em negrito

Memoria Pergunta, Resposta

Posicione 1,1
Escreva "Digite sua pergunta:"
Posicione 1,21
Entre Pergunta
Escreva "Sua pergunta é: ", Pergunta

Posicione 3,1
Escreva "Digite sua resposta:"
Posicione 3,21
Entre Resposta
Escreva "Sua resposta é: ", Resposta
LimpaJanela

Aguarde 5
Mensagem "Agora responda: ", Pergunta
Posicione 1,1
Escreva "Digite a resposta:"
Posicione 1,21
Entre Resposta
Se "Resposta"; Mensagem "Acertou" FimSe.
Se "nao for resposta"; Mensagem "Errou" FimSe.
como faz? Alguem que seja expert no logic basic me ensina PLZ

IP Logado
 Todos os horários são de Brasília (GMT -03:00)
 Nova Mensagem desde a sua Última Visita.
[***] Palavra proibida pelo moderador do Grupo de Discussão

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico

Volta para o Topo da Página



Forum Now! - Criar seu forum grátis