Duvida em criação de jogo em logic basic
 CasaDosJogos
 CasaDosJogos -=FORUM=-
 Outros
 Duvida em criação de jogo em logic basic
  Registrar   Ajuda   Login

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico
Tópico com 839 visitas e 4 mensagens
Autor
Tópico: Duvida em criação de jogo em logic basic
mestreobiwan
Game Maker

Postagens: 324
Registro: 19/11/2005
Local: em algum lugar do mu - PE - Brasil
Idade: 11 anosSexo Masculino
 Postado em 04/03/2006 3:25:00 PM

Oi galera,
Queria saber como fazer um Sistema de perguntas e resposta(jogo) onde o 1º Jogador pergunta 2º Jogador responde quero fazer isso no logic Basic, mas encalhei nessa parte que esta em negrito

Memoria Pergunta, Resposta

Posicione 1,1
Escreva "Digite sua pergunta:"
Posicione 1,21
Entre Pergunta
Escreva "Sua pergunta é: ", Pergunta

Posicione 3,1
Escreva "Digite sua resposta:"
Posicione 3,21
Entre Resposta
Escreva "Sua resposta é: ", Resposta
LimpaJanela

Aguarde 5
Mensagem "Agora responda: ", Pergunta
Posicione 1,1
Escreva "Digite a resposta:"
Posicione 1,21
Entre Resposta
Se "Resposta"; Mensagem "Acertou" FimSe.
Se "nao for resposta"; Mensagem "Errou" FimSe.
como faz? Alguem que seja expert no logic basic me ensina PLZ

IP LogadoPróxima Mensagem
Seiken
Game Maker

Postagens: 315
Registro: 16/10/2005
Local: Petrópolis - RJ - Brasil
Idade: 25 anosSexo Masculino  Aniversário em 20/12
 Postado em 04/03/2006 4:19:00 PM

Cara, eu acho que só um ou dois mexem em Logic Basic aqui... Muda para outra linguagem ou então posta sua dúvida no fórum do site oficial do LB.

IP LogadoMensagem AnteriorPróxima Mensagem
mestreobiwan
Game Maker

Postagens: 324
Registro: 19/11/2005
Local: em algum lugar do mu - PE - Brasil
Idade: 11 anosSexo Masculino
 Postado em 04/03/2006 4:33:00 PM

Mensagem original postada por Seiken Cara, eu acho que só um ou dois mexem em Logic Basic aqui... Muda para outra linguagem ou então posta sua dúvida no fórum do site oficial do LB.

qual é o site do LB?

IP LogadoMensagem AnteriorPróxima Mensagem
Seiken
Game Maker

Postagens: 315
Registro: 16/10/2005
Local: Petrópolis - RJ - Brasil
Idade: 25 anosSexo Masculino  Aniversário em 20/12
 Postado em 04/03/2006 4:37:00 PM


IP LogadoMensagem Anterior
 Todos os horários são de Brasília (GMT -03:00)
 Nova Mensagem desde a sua Última Visita.
[***] Palavra proibida pelo moderador do Grupo de Discussão

Tópico AnteriorTópico Anterior - Próximo TópicoPróximo Tópico

Volta para o Topo da Página



Forum Now! - Criar seu forum grátis